Tagged: install

What you need to install Magento2 0


These are the configurations needed to install and run Magento2.

Apache – 2.2 or 2.4

PHP – 5.6.x or 5.5.x (Older versions of PHP is not supported)

MySQL – 5.6.x

If you are using a framework like wamp or xampp, you will need to upgrade it to the latest version of it. Upgrading framwork must be done with caution since you might break your old sites since they might not support the latest PHP version. So, do backup you local sites and databases before you upgrade. But, I am sure, a fresh installation will have no issues at all…